Page 1 of 1

Posting a picture

Posted: Mon Apr 13, 2020 6:12 am
by blh74
Trouble posting a picture. The same thing happened about a year ago and you fixed it. I can`t remember how. It is a JPEG but when I drag it to the message box it starts to upload then quits. It says something about the dimensions. Thanks.

Re: Posting a picture

Posted: Mon Apr 13, 2020 8:48 pm
by messydesk
If the size of your JPEG file is more than 8 MB, it'll be rejected. I can't remember if this was the problem you were having last time.

Re: Posting a picture

Posted: Tue Apr 14, 2020 7:33 am
by blh74
This is 1.77MB. I try to drag 4 times and drop but fails. Driving me nuts.

Re: Posting a picture

Posted: Tue Apr 14, 2020 10:29 pm
by messydesk
Try deleting board cookies and clearing your browser cache.

Re: Posting a picture

Posted: Wed Apr 15, 2020 6:17 am
by blh74
Thanks John, I finally got it.

Re: Posting a picture

Posted: Wed Apr 15, 2020 2:47 pm
by Longstrider
@messydesk Thanks, I'l also have to remember that.🐍

Re: Posting a picture

Posted: Wed Apr 15, 2020 3:01 pm
by messydesk
blh74 wrote:
Wed Apr 15, 2020 6:17 am
Thanks John, I finally got it.
Did my suggestion fix it or was there a different issue? I like to know when my suggestions are actually good ones.

Re: Posting a picture

Posted: Wed Apr 15, 2020 3:24 pm
by hairfield1
now that you know how to do it, where is it :lol:

Re: Posting a picture

Posted: Thu Apr 16, 2020 3:44 am
by blh74
hairfield1 wrote:
Wed Apr 15, 2020 3:24 pm
now that you know how to do it, where is it :lol:
It is on the discussion about V49.

Re: Posting a picture

Posted: Thu Apr 16, 2020 3:46 am
by blh74
messydesk wrote:
Wed Apr 15, 2020 3:01 pm
blh74 wrote:
Wed Apr 15, 2020 6:17 am
Thanks John, I finally got it.
Did my suggestion fix it or was there a different issue? I like to know when my suggestions are actually good ones.
I cleared the cookies and not sure what else I tried. Thanks again.