Testing subscription service

Post your testing feedback here, including problems and suggestions for improvement of forum features. I will look at this now and then and take action as appropriate.
Post Reply
User avatar
LorenAlbert
Posts: 350
Joined: Mon May 28, 2018 11:19 am
Contact:

Testing subscription service

Post by LorenAlbert » Sat Jul 07, 2018 1:49 am

Testing subscription.

Note. When I started this post I expected to delete it. I was testing the subscription service and not looking for an active thread. Thus, there are posts below that are redundant. I can not delete them. I can, however, edit them. The subscription service is working. If you are having difficulty subscribing to a forum or a topic, then the following posts may provide helpful information.

Please read these posts
viewtopic.php?f=5&t=216#p1055 - LorenAlbert
viewtopic.php?f=5&t=216#p1068 - messydesk

And these posts.
viewtopic.php?f=3&t=34&start=80#p1056 - djf-coins
viewtopic.php?f=3&t=34&start=80#p1058 - LorenAlbert
Last edited by LorenAlbert on Sun Jul 08, 2018 11:55 am, edited 2 times in total.

User avatar
LorenAlbert
Posts: 350
Joined: Mon May 28, 2018 11:19 am
Contact:

Re: Testing subscription service

Post by LorenAlbert » Sat Jul 07, 2018 1:49 am

New post #1. Testing subscription. The subscription service does not appear to be working. Not true.
Last edited by LorenAlbert on Sun Jul 08, 2018 11:44 am, edited 2 times in total.

User avatar
LorenAlbert
Posts: 350
Joined: Mon May 28, 2018 11:19 am
Contact:

Re: Testing subscription service

Post by LorenAlbert » Sat Jul 07, 2018 1:50 am

New post #2. Testing subscription. The subscription service does not appear to be working. Not true.
Last edited by LorenAlbert on Sun Jul 08, 2018 11:43 am, edited 1 time in total.

User avatar
LorenAlbert
Posts: 350
Joined: Mon May 28, 2018 11:19 am
Contact:

Re: Testing subscription service

Post by LorenAlbert » Sat Jul 07, 2018 1:57 am

The subscription service does not successfully send to my private email. The "email topic" feature, however, works except that two redundant messages are sent.

User avatar
LorenAlbert
Posts: 350
Joined: Mon May 28, 2018 11:19 am
Contact:

Re: Testing subscription service

Post by LorenAlbert » Sat Jul 07, 2018 4:32 pm

I'm looking into this. Anyone else with these kinds of problems let me know.
I subscribed to this topic yesterday. Then I made replies to this same topic. There was no email notification. Today, however, I received personal email notification that this reply by ifthevamzarockin was posted. My personal email lists John B. as the sender. In addition, I received notification of the posting via the phpBB notification bell in the header.

It may be that you do not receive notification of a reply to a subscribed topic if you made the reply. Further, the graphic for subscribing is confusing. If you are not subscribed there is a checked checkbox for "subscribe." It appears that you have already subscribed when you have not. Despite that subscribe is checked, you have to click the link. Then the checkbox changes to a checked "unsubscribe." A verification popup states you are now subscribed. A little clumsy.

User avatar
messydesk
Site Admin
Posts: 1454
Joined: Mon May 28, 2018 1:57 am

Re: Testing subscription service

Post by messydesk » Sun Jul 08, 2018 12:20 am

I believe you don't get notifications of your own posts. You also have to visit a thread after receiving the notification before receiving another notification. The notifications come from my e-mail address. I will probably change this fairly soon, but as I'm travelling at the moment, it will be a while before I can look into it more.
Welcome to the VAMWorld 2.0 discussion boards. R.I.P. old VAMWorld.

Post Reply