Page 1 of 1

OT: sign-in issues with Firefox (fixed)

Posted: Sat Aug 14, 2021 5:27 pm
by DHalladay
I am posting this through my Android phone, because as of this morning Firefox doesn't want to log me on VAMworld, despite having done it for many years. I get the web address in my tab header, but the page that comes up is 100% blank... even after every reload and restart. Is anyone else having this problem? I am able to get onto VAMworld via Safari.

Does anyone have any suggestions for a decidedly non internet literate person like me?


UPDATE:
I deleted the VAMworld link from my Firefox bookmarks menu bar, then signed into VAMworld like a first-timer, then while I was on the page I selected "bookmark current tab". Now it seems to work as it always did, and I am posting this update while on Firefox.

Thanks for your suggestions everyone!

Re: OT: sign-in issues with Firefox

Posted: Sat Aug 14, 2021 11:42 pm
by Bigbub
I am able to log in and post using Firefox version 91.0 (64 bit). It is the latest version that they updated a couple of days ago.

You could try an update check by clicking on help and about Firefox. It will tell you if you have the latest version.

You can also try clearing your cache and Vamworld cookies by clicking on Tools, Settings, Privacy and security. Go down to "cookies and site data", click on "clear data" and uncheck "cookies and site data" then clear your cache. Do the same again, click on manage data and a pop-up will show you a list of cookies. Find and remove cookies labeled vamworld. com and a cookie labeled ec2-13-58-222-16.us-east-2.compute.amazonaws.com. This will remove only those cookies and not everything. Then close and save and start vamworld.com again and see if that works.

Re: OT: sign-in issues with Firefox

Posted: Sun Aug 15, 2021 1:56 am
by RogerB
No problem with v91 - or any other version in the past.

Re: OT: sign-in issues with Firefox

Posted: Sun Aug 15, 2021 2:20 am
by messydesk
Another possibility is that something got pushed onto your system that blocks URLs that start with http rather than https. Not sure if Firefox has such a feature, but if it got enabled, you should disable it. If you can use the wiki, then that isn't the problem.

Re: OT: sign-in issues with Firefox

Posted: Sun Aug 15, 2021 12:25 pm
by DHalladay
I should have mentioned to everyone that I'm using a Mac.
I checked and I do have Firefox version 91.

(posting this using Safari; Firefox still won't connect me)