NEW SSDC REGISTRY PROBLEM (RESOLVED)

General discussion board about VAMs, but no buy/sell offers
Post Reply
User avatar
Longstrider
Posts: 446
Joined: Tue Jul 03, 2018 9:12 pm
Location: Mojave High Desert

NEW SSDC REGISTRY PROBLEM (RESOLVED)

Post by Longstrider » Mon Dec 16, 2019 10:30 pm

HI,
I just put up a Morgan dollar and it won't show up on anything but as part of my inventory. No 1882 O/S, no Complete Top 100, no Standard Morgan Top 100, and no Morgan 1882 O set. I think that's it. In fact the only thing I can make it show is 1882 Set. What the heck am I doing wrong??
Thanks,
John🐍
Attachments
1882-o-s-5-obv-all.jpg
1882-o-s-5-obv-all.jpg (215.75 KiB) Viewed 168 times
Last edited by Longstrider on Tue Dec 17, 2019 6:15 pm, edited 1 time in total.

tmanhg
Posts: 484
Joined: Tue May 29, 2018 9:42 pm

Re: NEW SSDC REGISTRY PROBLEM

Post by tmanhg » Mon Dec 16, 2019 11:35 pm

Did you update your sets?

User avatar
alefzero
Posts: 222
Joined: Sat Jun 09, 2018 2:33 pm
Location: San Diego
Contact:

Re: NEW SSDC REGISTRY PROBLEM

Post by alefzero » Tue Dec 17, 2019 6:03 am

You registered it as an 1882 VAM-5. You need to find it in your My Inventory and permanently delete it, then re-register as 1882-O VAM-5.

2019-12-13 10:34:57 register Began New Registration
2019-12-13 10:35:18 register2 Register ANACS 5079732
2019-12-13 10:37:15 register3 Registered 65737 Morgan 1882 VAM-5 ANACS 58

User avatar
Longstrider
Posts: 446
Joined: Tue Jul 03, 2018 9:12 pm
Location: Mojave High Desert

Re: NEW SSDC REGISTRY PROBLEM-(FIXED)

Post by Longstrider » Tue Dec 17, 2019 3:47 pm

Thanks for the help all.I got it now. Just need to add photos. What a stupid mistake. Thanks again. Everybody here is great. John🐍

User avatar
alefzero
Posts: 222
Joined: Sat Jun 09, 2018 2:33 pm
Location: San Diego
Contact:

Re: NEW SSDC REGISTRY PROBLEM (RESOLVED)

Post by alefzero » Tue Dec 17, 2019 8:35 pm

Common error. The most common though is not selecting the grade and ending up with PO1, the default.

Post Reply